Vulnérabilité dans Asterisk

RISQUE(S)

  • Déni de service à distance

RÉSUMÉ

Une vulnérabilité a été découverte dans Asterisk . Elle permet à un attaquant de provoquer un déni de service à distance.

CONTOURNEMENT PROVISOIRE

  • Asterisk Open Source versions 13.x antérieures à 13.18.3
  • Asterisk Open Source versions 14.x antérieures à 14.7.3
  • Asterisk Open Source versions 15.x antérieures à 15.1.3
  • Certified Asterisk versions 13.13.x antérieures à 13.13-cert8

SOLUTION

Se référer au bulletin de sécurité de l’éditeur pour l’obtention des correctifs (cf. section Documentation).

DOCUMENTATION

  • Bulletin de sécurité Asterisk AST-2017-013 du 01 décembre 2017
    http://downloads.asterisk.org/pub/security/AST-2017-013.html

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *